While running Gen 2 for first time I wrongly disabled macros

Where to go when the system has problems
Post Reply
User avatar
John Whitling
All knowing
Posts: 92
Joined: Tue Dec 04, 2007 6:14 pm

While running Gen 2 for first time I wrongly disabled macros

Post by John Whitling » Tue Feb 16, 2010 1:26 pm

I agree this is an easy thing to do if you're not following the instructions as you go.

To give yourself another chance to re-select the startup macro setting, Edit the registry key below to a value of 1. That will give you the startup macro choice next time you start the program. This time choose "NO" and "do not ask again". Problem fixed!


HKEY_CURRENT_USER\Software\Corel\QuattroPro\8\HideDialogs

Post Reply