Custom Library problems

Where to go when the system has problems
Post Reply
bbc

Custom Library problems

Post by bbc » Mon Dec 28, 2009 3:00 pm

i have taken of a job but when i went to use my custom auto entry it gives an airer invalid block or cell IV B34

User avatar
John Whitling
All knowing
Posts: 92
Joined: Tue Dec 04, 2007 6:14 pm

Post by John Whitling » Mon Dec 28, 2009 11:28 pm

Did you start up the program with your desktop shortcut, or did you double click on a bid file to start the program? Using the desktop shortcut sets up Windows registry settings for the program, whereas just double clicking on a bid file does not do that.

User avatar
John Whitling
All knowing
Posts: 92
Joined: Tue Dec 04, 2007 6:14 pm

Re: Custom Library problems

Post by John Whitling » Tue Oct 01, 2013 11:33 am

Invalid cell or block errors can usually be fixed with this process.

1. From an estimate click the Custom Autoentry button. You will have to click OK thru as many as 4 "Invalid cell or block address" messages.

2. Once the library displays load an item .. any item.

3. Go to "edit the Library" In older releases this is a tab. In later versions it's a button in the lower right hand corner.

4. Make sure that you are in the "edit items" tab and click the "update this item" button. This will force the library to reset itself.

5. Go back to your estimate file, either buy clicking the estimate file in the lower left of the status bar at the bottom or the Window menu and try the library again.

This doesn't always fix the problem. Another thing that can cause this problem is having dots or dashes in the estimate file name. If that's the case rename the estimate file. If these steps do not fix the problem be happy that you are on support and call 800-721-2189 or email your AMSLibrary file to any of our email addresses.
Thanks for participating!

Post Reply