New estimate and edit estimate buttons do not work

Where to go when the system has problems
Post Reply
User avatar
John Whitling
All knowing
Posts: 92
Joined: Tue Dec 04, 2007 6:14 pm

New estimate and edit estimate buttons do not work

Post by John Whitling » Mon Apr 14, 2014 2:40 pm

This is a rare issue that only happens with new installation and stems from complex user or group permissions
settings in Windows Vista, 7, and 8.

The fix involves editing the Windows Registry on that machine and user's account as follows ..

You can only perform these steps when you have administrative rights. If you have no experience
editing the registry have someone else perform this step!

HKEY_LOCAL_MACHINE\SOFTWARE\Corel
HKEY_LOCAL_MACHINE\SOFTWARE\Millsoft
HKEY_CURRENT_USER\Software\Corel

Click on the key listed above to select it, and then go to “edit” on the menu bar and choose
“permissions”. A dialog will appear. For the “Local Machine” based keys scroll down and select
“users”. For the Current user” key choose your user account. In all cases click the full control
check box.

IMPORTANT SPECIAL NOTE FOR WINDOWS 64 bit MACHINES ..
Windows 64 bit machines must perform these mods on the Wow6432Node keys, as in
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Corel etc.

These steps allow portions of the Windows registry to be edited by an external application .. in this case our AMS Launcher.exe file is the file that edits Windows registry settings upon startup of The Assistant Estimator.
Thanks for participating!

Post Reply